# TABLE OF CONTENTS

**Introduction** ........................................................................................................................................... 4
**The Graphic Design Studio User Interface** .................................................................................................. 5
  The Canvas Dialog ......................................................................................................................................... 6
  The Toolbar ................................................................................................................................................... 6
  The Canvas ................................................................................................................................................... 6
  The Rulers .................................................................................................................................................... 6
  The Grid ........................................................................................................................................................ 7
  Guidelines .................................................................................................................................................... 8
  Adjusting the Canvas Display ...................................................................................................................... 8
**The Edit Inspector** .................................................................................................................................... 8
**The Object Inspector** .................................................................................................................................. 10
  The Geometry Pane ...................................................................................................................................... 10
  The User Info Pane ....................................................................................................................................... 10
  The Layers Palette ......................................................................................................................................... 11
  The Styles Manager ...................................................................................................................................... 11

**Working With Graphic Design Studio** ...................................................................................................... 13
  Working With Layers .................................................................................................................................... 13
  Selecting Layers .......................................................................................................................................... 13
  Adding New Layers to the Canvas ................................................................................................................ 13
  Removing Unwanted Layers ....................................................................................................................... 14
  Displaying and Hiding Layers ...................................................................................................................... 14
  Resizing and Manipulating Layers ............................................................................................................. 14
  Rotating Layers .......................................................................................................................................... 15
  Flipping Layers .......................................................................................................................................... 15
  Aligning Layers .......................................................................................................................................... 15
    Aligning Layers With The View Menu ...................................................................................................... 16
    Aligning Layers With The Object Menu .................................................................................................. 16
Moving Layers ........................................................................................................................................ 16
Rearranging Layers ............................................................................................................................. 16
Locking and Unlocking Layers ............................................................................................................. 17
Grouping and Ungrouping Layers ...................................................................................................... 17
Copying Layers ..................................................................................................................................... 18
Duplicating Layers ............................................................................................................................... 18
Making a Single Duplicate ...................................................................................................................... 18
Making Multiple Duplicates .................................................................................................................. 18
Merging Layers .................................................................................................................................... 18
Adding Image Components to Your Image Projects ........................................................................... 19
Adding Shapes and Paths ..................................................................................................................... 19
Adding Pictures .................................................................................................................................... 22
The Import Button ............................................................................................................................... 22
Creating an Image Adornment Renderer .............................................................................................. 23
Adding Text to Your Image Projects ................................................................................................... 24
The Drawing Tools Text Icon ................................................................................................................ 24
The Toolbar Text Button ....................................................................................................................... 25
The Text Menu ..................................................................................................................................... 25
Creating a Text Adornment Renderer ................................................................................................... 26
Working With Styles and Renderers ..................................................................................................... 26
The Style Renderer Types ..................................................................................................................... 26
Adding and Editing Styles ..................................................................................................................... 27
Stroke Controls ..................................................................................................................................... 27
Fill Controls .......................................................................................................................................... 29
Group Controls ..................................................................................................................................... 31
Previewing and Applying Styles .......................................................................................................... 32
Registering Styles ................................................................................................................................. 32
Copying and Duplicating Style Renderers ............................................................................................. 33
Saving, Printing, and Exporting Your Finished Images .................................................................... 34
Saving Your Image Projects .................................................................................................................. 34
Printing Your Image Projects ................................................................................................................ 34
Exporting Your Images .......................................................................................................................... 34
Image Name and Destination .......................................................... 34
Image Format .................................................................................... 34
Image Quality .................................................................................... 35
Support ............................................................................................... 36
Introduction

Graphic Design Studio is a vector-based graphic design program for the Macintosh. It is designed to be easy to use, but is also packed with some incredibly powerful features. Graphic Design Studio lets you create designs composed of various shapes and graphics that you can use in your business or for personal design projects.

Graphic Design Studio’s use of vector graphics means the designs you create with it are composed of tiny line segments and/or paths instead of a collection of points as is true of raster graphics. Vector graphics are easier to resize than raster graphics, retaining the smooth shape of the image instead of becoming blockier or jagged as can happen when raster graphics are enlarged or shrunken.

Graphic Design Studio lets you import existing raster-based graphic images or create geometric shapes, lines, paths, and freehand drawings, which you can color with solid colors, gradients, or image patterns and add other effects. You can add text in a variety of fonts, colors, and effects as well. You can resize and rearrange the display of objects until your overall image is the way you want it, and then save, print, or export the image in a number of formats.

Graphic Design Studio provides a number of aids to help you create your images: an adjustable grid, scalable rulers, and movable guidelines to help with the drawing and positioning; a Style Library and style rendering tools to let you create and duplicate designs across several projects; and management tools such as the Edit Inspector, Styles Manager, and Layers Palette. In short, Graphic Design Studio is a fully featured design program that lets you take an idea and develop it to its full potential.
The Graphic Design Studio User Interface

The Graphic Design Studio user interface displays three dialogs by default:

**The Canvas dialog:** Here is where you create your graphic designs. Through the toolbar at the top of the dialog, you can add shapes, graphic objects, photographs, and text to your canvas and then manipulate them as you see fit. You can then export the finished design in one of six formats.

**The Edit Inspector dialog:** Here is where the style properties of whichever layer in your image project you select are displayed. The Edit Inspector also lets you add stroke, fill, and adornment effects to the selected layer and then register the modified layer as a style. You can hide this dialog by selecting **Edit Inspector** from the **Window** menu and display it again by selecting **Edit Inspector** again.

*Note: The Edit Inspector will not display the style properties of protected layers. If a layer is locked (protected), the Object Inspector will display “No Selection” instead of the layer’s properties.*

**The Layers Palette dialog:** Each image you create with Graphic Design Studio is made up of components called layers. The Layers Palette dialog lists each of these layers and lets you rearrange and manipulate the layers, as well as change their properties. You can hide this dialog by selecting **Layers Palette** from the **Window** menu and display it again by selecting **Layers Palette** again.

You can display Graphic Design Studio’s other dialogs by selecting them from the **Window** menu:

**The Object Inspector dialog:** The Object Inspector displays the width, height, and other properties for the selected layer in your image project. You can dismiss this dialog by selecting **Object Inspector** again from the **Window** menu.

*Note: The Object Inspector will not display the properties of protected layers. If a layer is locked (protected), the Object Inspector will display “No Selection” instead of the layer’s properties.*

**The Styles Manager dialog:** The Styles Manager displays both the layer styles that come with Graphic Design Studio and those created by users. You can dismiss this dialog by selecting **Object Inspector** again from the **Window** menu.

As long as any of Graphic Design Studio’s dialogs are selected, you’ll see the Graphic Design Studio menu bar at the top of your screen. If you don’t see “Graphic Design Studio” displayed in the upper left of your menu bar, simply click the Canvas dialog or any of the other dialogs displayed above to display it.

You can quickly hide all the dialogs except the canvas dialog by clicking anywhere on your Mac’s screen other than one of Graphic Design Studio’s dialogs. (This will also change the menu bar display to the default display for your Mac.)
The Canvas Dialog
Graphic Design Studio’s Canvas dialog is divided into two parts.

The Toolbar
The Canvas dialog Toolbar provides controls for manipulating the canvas and the layers in your image project. The Toolbar has the following buttons:

- **New** – Click the New button to create another canvas. This is useful when you’re working on more than one image at once or want to create variations of the same image, such as several versions of a corporate logo.
- **Zoom +** – Click the Zoom + button to zoom in on the canvas.
- **Zoom -** – Click the Zoom - button to zoom out from the canvas.

**Tip:** You can also zoom in or zoom out by selecting **Zoom In** or **Zoom Out** from the View menu.

- **Import** – Click the Import button to import an existing drawing or photograph to the canvas.
- **Export** – Click the Export button to export your finished image in one of seven formats: JPEG, PDF, TIFF, PNG, BMP, GIF, and SVG.
- **Select** – Click the Select button to enable the selection arrow. You can then click on a displayed layer to move it around on the canvas.
- **Text** – Click the Text button to display a set of controls beneath the Toolbar that lets you change the font size, style, color, and layout of any selected text in your text boxes. (For more information, see “Adding Text to Images.”)

- **Draw** – Click the Draw button to display a set of shape controls beneath the Toolbar that lets you add circles, polygons, lines, and other shapes to your graphic image.

The Canvas
Graphic Design Studio’s canvas includes rulers, a grid, and guides to help you place the layers in your image project where you want them. You can also enlarge or reduce the canvas display as necessary while working on your image project, as well as change the background color of the canvas.

The Rulers
The rulers provide a sizing and positioning reference for each of the layers in your image project. You can control the rulers’ properties with the options in the Drawing Size and Grid dialog. To access this dialog, select **Drawing Size & Grid...** from the View menu.

To determine which scale the rulers will display, select it from the dropdown list in the upper right of the **Drawing Size and Units** section. Graphic Design Studio’s rulers can display the scales of Pixels, Picas (a unit of type measure), Inches, Millimeters, Centimeters, Meters, or Kilometers.
To affect the display lengths of the rulers, change the value in the **Width** field for the horizontal ruler and the value in the **Height** field for the vertical ruler. The canvas grid will adjust accordingly.

You can control size ratio between the rulers and the actual screen display by adjusting the value in the Ratio spin list to control how many points equal one of the selected display unit. Increasing the value in the spin list increases the space between unit marks on the rulers and between gridlines, while decreasing the value reduces the space between unit marks on the rulers and between gridlines.

**Note:** *When you change the display scale unit, the values displayed in the **Width** and **Height** fields and the Ratio display list are the default values for those fields. The canvas grid and the display sizes of your image layers will also re-scale to the default sizes whenever you change the display scale unit.*

You can also adjust how the ruler is labeled with respect to the grid by adjusting the value in the **Label ruler every** spin list in the **Grid & Rulers** section of the Drawing Size and Grid dialog.

You can turn the rulers off by selecting **Hide Rulers** from the **View** menu. To turn the rulers back on again, select **Show Rulers** from the **View** menu.

**The Grid**

The grid provides a convenient reference for sizing and placing individual layers within your image project. You can control the grid’s properties with the options under **Grid and Rulers** in the Drawing Size and Grid dialog.

To change the color of the gridlines and grid background, click the **Theme color:** display field to display the Colors dialog. Select the desired colors for the gridlines and background using the Color Wheel, Color Sliders, Color Palettes, Image Palettes, or Crayons. Select the level of opacity for the grid using the Opacity slider at the bottom of the dialog; slide the slider left to make the grid more transparent, right to make it more opaque.

You can control level of detail in the grid several ways. Change the distance between distinct gridlines (spans) in the **Grid Span:** field to determine how far apart these gridlines will be. Change the value in the **Divisions per span:** spin list to determine how many interval lines will appear between these lines; the markings on the rulers will adjust to match the number of interval lines. Change the value in the **Major interval every n spans** list to determine how often a major division interval will appear in the grid.

Check the **Include grid in printed output** box if you want to display the grid behind the image when you print it out. This is useful when reviewing draft images to provide reviewers with a sense of the image dimensions.

Check the **Preview** box to see a preview of the changes to the display on the canvas as you change them in the dialog. If you prefer to wait until you’ve made your changes and clicked OK to close the dialog, leave the box unchecked.

You can turn the grid off entirely by selecting **Hide Grid** from the **View** menu. To turn it back on again, select **Show Grid** from the **View** menu.
Guidelines
Like the grid, guidelines provide references for positioning your image and the layers that compose it. Guidelines, however, are individual horizontal or vertical lines that are not tied to the grid, but may be placed anywhere on the canvas to align the image and its layers. This is a great layout tool that professional designers use often!

To add a horizontal guideline, click the horizontal ruler, then hold down your left mouse button and drag downward until you reach the point where you want to place the guideline, then release your mouse button.

To add a vertical guideline, click the vertical ruler, then hold down your left mouse button and drag to the right until you reach the point where you want to place the guideline, then release your mouse button.

To move a guideline, place your cursor over it and drag it to a new location.

To remove an individual guideline, drag it back to the ruler that spawned it and release your mouse button. To turn off the guidelines temporarily, select Hide Guides from the View menu. To turn them back on again, select Show Guides from the View menu. To get rid of the guidelines altogether, select Clear Guides from the View menu.

Note: Once you are done adding and adjusting your guides, select a layer in the Layers inspector that does not say Guides in order to select other items on the canvas and continue your design work. For example, select a Rectangle or Drawing Layer. You will no longer be able to adjust the position of the guide(s) unless you select the Guides item in the Layers inspector.

Adjusting the Canvas Display
You can change the size of the canvas display by using the Zoom+ button to enlarge the canvas and image and the Zoom- button to reduce the size of the canvas and image.

You can also adjust the canvas display through the Drawing Size and Grid dialog. To adjust the margins between the rulers and grid, and between the grid and right and bottom edges of the canvas display, change the Top:, Left:, Right:, and Bottom: values in the Margins: section.

To change the background color of the canvas, click the Paper color: display field to display the Colors field. Select the desired color for the canvas background using the Color Wheel, Color Sliders, Color Palettes, Image Palettes, or Crayons. Select the level of opacity for the background using the Opacity slider at the bottom of the dialog; slide the slider left to make the background more transparent, right to make it more opaque.

The Edit Inspector
The Edit Inspector dialog displays some of the style properties of whichever layer object is currently selected and also lets you change those properties, provided the layer that object is on is not locked (protected).
The window at the top of the Edit Inspector displays the style components (renderers) that make up the layer object: the strokes (lines), fills (colors and patterns), adornments (decorative text or images), and any group effects. Each component is listed underneath the word “Selection”; by clicking on one of the renderers, you access the editor to adjust the renderer’s settings.

To include a renderer in the display of the layer object associated with it, check the box after the renderer name. To exclude a renderer, uncheck its box.

To add a renderer to the layer object, click the Add Renderer dropdown (a plus sign with a down arrow after it) and select the type of renderer to add to it. You can choose from several types of stroke and fill renderers, a text or image adornment, or a blend and mask or core image effect renderers for grouped layer objects. If you later want to remove a renderer from the layer object, click the Delete Renderer button bearing the image of a minus sign (-) to the right of the Add Renderer dropdown.

You can also copy, paste, or duplicate renderers with the options listed on the Show other actions dropdown, which bears the image of an asterisk or cog-like icon followed by a down arrow. This dropdown also lets you remove text attributes from a layer object.

Each renderer can be adjusted with the controls in the lower half of the Edit Inspector. An overview is presented below; for more detail, see “Adding and Editing Styles” under “Working With Styles and Renderers.”

For stroke renderers, you can change the color, width, and dashing, adjust the cap and join type, or add a shadow. You can also create special strokes, such as arrowed, rough, and zig-zag, and manipulate their additional properties.

For fill renderers, you can choose a solid, gradient, or pattern fill and choose a color, gradient angle, or pattern image. You can also choose special fills, such as zig-zag and pattern.

The text adornment renderer lets you enter text and choose its font, size, color, horizontal and vertical alignment, angle of display and whether it wraps. More detailed information is given in the section “Creating a Text Adornment Renderer” under “Adding Text to Images.”

The image adornment renderer lets you choose a graphic image and control its opacity, angle of display, and whether it’s attached to the layer object’s path. More detailed information is given in the section “Creating an Image Adornment Renderer” under “Adding Image Components to Your Image Projects.”

The blend and mask effect group renderer lets you add an image, choose a blending mode, and adjust the alpha channel, while the core image effect group lets you choose one of a number of effects. More information is given under “Group Controls,” a subsection of “Working With Styles and Renderers.”

Once you have adjusted all the renderers incorporated in the selected layer object to your liking, you can then register the object appearance as a style by clicking the word Selection to display the style editor. Enter a name for the style in the Name: field, then check the Sharable Style box if you wish to
use the style with other layer objects. Check the **Locked** box if you wish to prevent further changes to the style.

To add the style to the Style Library, click the Add to Library (+) button. The words “*Registered Style*” will appear above the Style Library dropdown menu. To remove a style from the Style Library, click the Remove From Library (-) button.

To review which styles are in the Style Library, click the Style Library dropdown. You can see a list of **All User Styles, Defaults, Recently Used**, or **Recently Added** styles.

### The Object Inspector

The Object Inspector dialog displays some of the physical properties of whichever layer object is currently selected, provided the layer that object is on is not locked (protected). The Object Inspector consists of two panes, a Geometry pane and a User Info pane. To display a given pane, click the button at the top of the dialog corresponding to the pane you wish to display.

#### The Geometry Pane

The Geometry pane displays the size, orientation, and location coordinates of the layer object, as well as style of the lines that make up the object and how many items are in the group the object is part of if it is part of a group.

The **Width:** field displays the horizontal dimension of the object, while the **Height:** field displays the vertical dimension, and the **Angle:** field displays the angle of rotation in degrees. The **Location X:** field gives the horizontal coordinate of the upper left corner of the object, while the **Location Y:** field gives the vertical coordinate of that corner. These values do not update as the object is moved, rotated, or resized, but will be updated the next time the object is selected.

You can display the coordinates with respect to the upper left corner and dimensions of the grid by selecting **Grid co-ordinates** or with respect to the upper left corner and dimensions of the canvas (in pixels) by selecting **Base co-ordinates**. The **Angle** display remains the same regardless of which coordinate reference you choose.

**Note:** If the selected layer object is locked, the Object Inspector will display “No Selection” instead of the object properties.

#### The User Info Pane

The User Info pane lets you create identifiers for the selected layer object. You select the type of identifier from the dropdown list under the plus sign (+) in the lower left corner of the pane: either a **String** (letters and numbers), **Integer** (counting number), or **Real Number** (decimal). An identifier will appear in the dialog window; select the identifier to edit the value to its right. The default string value is a blank character, while the default integer and real number value is 0.
The Layers Palette
The Layers Palette dialog displays a list of all the layers in your image project. You can use this dialog to select, add, and delete layers in, to, and from your image project; reorder layers; protect (lock) layers; make them visible or invisible; and change their identifying color.

By default, all items added to the canvas are placed on a single layer. To change this you can open Preferences from the Graphic Design Studio menu and select the “Create new layer for each object”.

To select a layer with the Layers Palette, click its name in the listing. The corresponding layer object on the canvas will display that object’s sizing handles in the color chosen for that object. To change the color for the object’s sizing handles, click the dropdown color box to the far left of the layer object’s name and select a new color from the color box grid.

To protect a layer from changes, check the Lock box to the right of the dropdown color box. A locked layer’s properties cannot be changed, nor can they be examined in the Edit Inspector or Object Inspector. Both inspector dialogs will display “No Selection” if the selected layer object is locked. To remove this protection, uncheck the Lock box.

To hide a layer object from the canvas display, uncheck the Vis(ible) box to the immediate left of the layer name. To restore the hidden object to the display, check the box again.

To move a layer to a different location in the list, hold down your left mouse button and drag it to a new position. If the layer object overlaps other objects now listed beneath it, it will appear on top of those objects on the canvas; if the layer object is overlapped by other objects now listed above it, it will appear under those objects on the canvas.

To add a new layer to the canvas, click the Add New Layer (+) button at the lower left of the Layers Palette. The new layer will appear at the top of the layer list with the name Drawing Layer followed by a number. To remove a layer from the canvas, select the layer you wish to remove and click the Delete Layer (-) button.

The Layer Auto-activation box at the bottom of this dialog is checked by default, enabling you to select items on the canvas. If you have several layer objects close enough together that you keep accidentally selecting the wrong object, you may wish to uncheck the box so that you can select layers only through the Layers Palette. (To move a layer object, however, you will need to re-check the box to allow layers to be selected on the canvas again.)

You can also use the Merge button to combine all selected object, image, text and shape layers into a single layer.

The Styles Manager
The Styles Manager dialog lets you review the styles contained within the Style Library and change the icons representing each. The Styles Manager is divided into three sections: the Registry pane, the Styles pane, and the Preview pane.
The Categories list appears inside the Registry pane. You can choose to see the information for **All Items, All User Styles,** or the **Default** styles by checking the box in front of the category name you want to display. You can also add your own category names to the Categories list by clicking the Add Category (+) button and typing a name for it. To remove a category name, select it and click the Delete Category (-) button.

Click the **Icons** button at the top of the Styles pane to display the icons representing the styles selected from the Categories list. Click the **List** button to see both the style names and the icons associated with them.

Click on any icon or list item in the Styles pane to see the icon displayed in the Preview window at the right. Click **Remove Style...** to remove the style from the Style Library; click **Clear Registry ...** to clear the entire Style Library from the registry. Click **Save To File...** to save the style to a file outside of Graphic Design Studio or **Load From File...** to load a style into Graphic Design Studio’s Style Library from an external source.
Working With Graphic Design Studio

Working With Layers
Graphic Design Studio organizes each component of your image project into a layer. Layers may contain text, graphics, drawings, photographs, or a combination of these elements. You can add, remove, edit, show, hide, resize, rotate, flip, align, move, rearrange, lock, unlock, group, ungroup, copy, duplicate, or merge layers in the course of creating your image.

Selecting Layers
Most of Graphic Design Studio’s layer-manipulating commands require you to first select the layer you want to manipulate. You can do this in one of two ways.

The simplest way to select a layer is to click on it on the canvas. Once selected, the layer will display a set of sizing handles and, if applicable, a rotation handle, in, on, or around the layer object. If the Layers Palette is displayed, that layer’s name will be highlighted in the Layers Palette list.

The other way to select a layer is to click on the layer’s name in the Layers Palette list. This will display the sizing handles around the corresponding layer object on the canvas. If you have multiple items in a layer, the item added to the layer first will display the sizing handles around it.

Each layer is assigned a unique color for its sizing handles. To change the color, click the Color dropdown to the left of the layer’s name in the Layers Palette list and select a new color from the color box grid. The new color will appear in the Color dropdown, and the sizing handles for that layer will appear in that color when the layer is selected.

Adding New Layers to the Canvas
You can add new layers to the canvas in several ways.

If you select “Create new layer for each object” from Preferences, then any time you add a new image component or text box to the canvas, you create a layer for it. For instructions on how to add image components (shapes and drawings, graphic objects, and pictures), see “Adding Image Components to Your Image Projects.” For instructions on how to add a text box, see “The Drawing Tools Text Icon” section of “Adding Text to Your Image Projects.”

You can also create a blank drawing layer on the canvas that you can later modify. To do so, either click the Add New Drawing Layer button (+) in the bottom left corner of the Layers Palette, or select **New Empty Drawing Layer** from the **Layer** menu. Either will add a new drawing layer to the Layers Palette list with the name **Drawing Layer**, followed by a number. These layers will be permanently locked, however, meaning you cannot make changes to them.
If you want the new drawing layer to include an editable selection, select **New Drawing Layer With Selection** from the **View** menu. You can then add and edit renderers to this selection using the Edit Inspector.

**Removing Unwanted Layers**

If, after adding a layer to your image project, you find you no longer want that layer in your created image, you can delete it from your image project. You can do this in one of two ways:

The first way is to select **Delete** from the **Edit** menu. The layer will be deleted from the canvas display and the Layers Palette list.

The second way is to select the layer in the Layers Palette list and click the Delete Selected Layer button (-) in the lower left corner of the dialog.

If you decide after deleting a layer that you’ve made a mistake and want to restore it, select **Undo Delete** (followed by the layer’s name) from the Edit menu.

**Tip:** Before deleting a layer, if you’re not sure whether it belongs in your image project or not, you may instead want to hide the layer temporarily so you can see how the image looks without that component.

**Displaying and Hiding Layers**

If you’re not sure whether a particular object belongs in your image project, you can hide its layer from the overall display to see how the image looks without it. Then, you can show that layer again to see how the image looks with it.

To hide a layer, first select it. Then, either uncheck the **Visible** box next to the layer’s name in the Layers Palette list or select **Hide** from the **Layer** menu. Your layer will appear “grayed out” on the canvas display, but will still be listed in the Layers Palette list.

To show the layer again, either check the **Visible** box next to the layer’s name or select **Show** from the **Layer** menu. Your layer will again appear normally as part of the canvas display.

**Resizing and Manipulating Layers**

Most shapes and drawings feature a set of sizing handles that let you adjust the size of your shape or drawing. When the layer object is selected, these sizing handles appear as a set of dots either on the perimeter of the shape or surrounding it. Most shapes feature a set of eight dots set in a rectangle, although some shapes, such as the Arc, have only three, while shapes and drawings such as the Polygon, Path, and Freehand drawing let you add or remove sizing handles (path points) as you see fit. (For more information, see the “Adding Shapes and Drawings” section under “Adding Image Components to Your Image Projects.”)

To resize a layer object, place your cursor on one of the sizing handles and hold down your left mouse button. You will see a pop-up display showing the current dimensions of your layer object. Drag the dot away from the center of the layer object to enlarge it, and toward the center to reduce its size. For an object with eight sizing handles arranged in a rectangle, the top and bottom center dots adjust the
object’s height, the left and right center dots adjust the object’s width, and the corner dots let you adjust both dimensions at the same time. If you hold down the Shift button on your keyboard while resizing it will scale your object proportionally, keeping the aspect ratio the same during resizing.

Path-based drawings use path points in place of sizing handles. Path points that appear on the pathline are orange in color, while those that appear as the endpoints of line segments that run tangentially to the pathline appear in light blue, as do those line segments. Placing your cursor on one of these points and holding down your left mouse button displays the horizontal (x) and vertical (y) coordinates of these points; you can then drag one of these points to a new location on the canvas to adjust the shape of the segment of the pathline governed by the path point and endpoints.

**Rotating Layers**
Most shapes feature another handle that appears when the layer is selected. Located inside the layer object, usually adjacent to one of the sizing handles is the rotation handle, which lets you rotate the object on the canvas until it is oriented to your liking. When you place your cursor over the rotation handle and hold down your left mouse button, a pop-up display shows the orientation angle of the object. (In the case of the Arc shape, the display also shows the distance [radius] from the center of the circle the arc is part of to the arc segment.)

Drag the rotation handle to rotate the object clockwise or counterclockwise. When the object is oriented on the canvas as you wish, release your mouse button.

**Flipping Layers**
Besides rotating layers, Graphic Design Studio supports flipping selected layers horizontally or vertically.

To flip a layer horizontally, select **Flip** from the **Object** menu, and then select **Horizontally**. The selected layer object will have its left and right sides reversed, while its top and bottom edges remain in the same orientation. Select **Horizontally** again to restore the original orientation.

To flip a layer vertically, select **Flip** from the **Object** menu, and then select **Vertically**. The selected layer object will have its top and bottom edges reversed, while its left and right sides remain in the same orientation. Select **Vertically** again to restore the original orientation.

**Note:** Flipping layers may have strange effects on text. Flipped text boxes will not display text within the confines of the box and may instead display text outside the box when the original orientation is restored. Flipping shapes with text adornments will blank out the text if the layer is flipped horizontally but display the text in its original orientation if the layer is flipped vertically. It is currently not possible to display text backwards in Graphic Design Studio, but it may be displayed upside down by rotating the text box or associated layer 180 degrees.

**Aligning Layers**
While you can move layers around on the canvas as you wish, there are times when you can’t move them as precisely as you’d like. Graphic Design Studio can help with its layer alignment capabilities found on the **View** and **Object** menus.
Aligning Layers With The View Menu

The Snap To Grid, Snap To Guides, and Snap To Other Objects options are selected by default on the View menu. The Snap To Grid option means that the currently selected layer will be aligned with the grid, while the Snap To Guides option will also align the layer with a displayed guideline. The Snap To Other Objects option will align the selected layer object with other layer objects on the canvas.

Aligning Layers With The Object Menu

The Object menu layer alignment options are contained within the Align submenu. Layers can be aligned horizontally (Left Edges, Horizontal Centers, Right Edges) or vertically (Top Edges, Vertical Centers, Bottom Edges) or distributed over the canvas (Distribute Horizontally, Distribute Horizontal Space, Distribute Vertically, Distribute Vertical Space).

The Align submenu also features two options for aligning layer objects with the grid: Align Edges To Grid aligns the edges of the selected layer object with the grid, while Align Objects To Grid aligns the center of the selected object with the grid.

Moving Layers

To move a layer to a new location on the canvas, select it. Place your cursor over the line that connects the sizing handles or path points, hold down your left mouse button, and drag the layer object to where you want to move it on the canvas. Release your mouse button when the object is where you want it to be.

Caution: Be careful to place your cursor over the connecting line between sizing handles, not on a sizing handle itself. If you don’t see a pop-up display telling the position of a sizing handle or path point, your cursor is over the connecting line.

Rearranging Layers

Although layers appear flat on the Graphic Design Studio display, if they are sufficiently large, they are actually laid one on top of another. What order the layers are arrayed in, top to bottom, determines how the image will appear when exported and printed.

To change the order of a particular layer with respect to the other layers on the canvas, first select it. You can then reposition the layer using either the Layers Palette or the commands on the View menu.

To change the order using the Layers Palette, drag the layer name upward on the list to stack it above other layers or downward to stack it beneath other layers. Placing the layer name at the top of the list puts it on top of all the other layers, while placing the layer name at the bottom of the list puts it beneath all the other layers.

To change the order using the View menu, do one of the following:

Select Bring Forward to place the layer on top of the layer that was previously above it. If the layers overlap, part of the other layer will be obscured by the moved layer.
Select **Bring to Front** to place the layer on top of all other layers on the canvas. Any layers overlapped will have their overlapping portions covered by the moved layer.

Select **Send Backward** to place the layer under the layer that was previously beneath it. If the layers overlap, part of the other layer will obscure part of the moved layer.

Select **Send to Back** to place the layer beneath all other layers on the canvas. The moved layer will have its portions overlapped by the other layers covered by those layers.

*Note: If none of the layers overlap one another, these commands will have no visible effect.*

**Locking and Unlocking Layers**

If you have one of the layers in your image project set up just the way you want it, you can protect that layer from accidental changes by locking it. Once you lock a layer, you can’t make any changes to it until you unlock it again.

You can lock and unlock selected layers in two ways. The simpler way is to check the **Lock** box to the left of the layer name on the Layers Palette list. To unlock the layer again, simply uncheck the box.

The other way to lock and unlock layers is through either the **Layer** or **Object** menu. Select **Lock** to lock the layer and **Unlock** to unlock the layer.

Whenever a locked layer is selected, the Edit Inspector and Object Inspector will both display “No Selection” in place of the properties information they normally display when a layer is selected. To see the properties information for that layer, you must first unlock it.

**Grouping and Ungrouping Layers**

Sometimes, you want to move or apply an effect to several layers at once. To do this, you must group the layers into a single unit. After working with the layer group, you can then ungroup the layers to separate them if you want to perform further operations on only one layer and not the entire group.

To select several layers at once, hold down your left mouse button and drag your mouse over the items to be grouped, then hold down your Shift key as you select the items within the selection area. You can also press Command-C, select a single layer object, and then hold down the Shift key while selecting another layer object to select those layer objects and any layer objects in-between.

To group selected layers together, select **Group** from the **Object** menu. A single set of sizing handles will surround the group, and a layer group name will appear in the Layers Palette list. This group can be moved, resized, rotated, or rearranged with other layers as if it were a single layer.

To ungroup the layers into individual layers again, select **Ungroup** from the **Object** menu. The group name will be removed from the Layers Palette list, while each layer that was in the group will be surrounded by its own set of sizing handles. Click the layer you wish to manipulate.
Keep in mind when importing an image in SVG format, the editable layers that make up the SVG image may be grouped together. If you are having trouble working with the SVG image try selecting it and then doing an Ungroup. Once the SVG elements are ungrouped you can adjust the individual elements of the SVG to get the look you want.

**Copying Layers**

To copy a layer object onto the current canvas or onto another canvas, select the layer and then select **Copy** from the **Edit** menu. Switch to the destination canvas, if different from the original canvas, and then select **Paste** to place the copy onto the canvas. The copy will appear selected, allowing you to move, resize, or rotate the copy as desired.

**Duplicating Layers**

Duplicating a layer is essentially the same as copying a layer; however, duplicated layers always appear on the same canvas as the original layer. Unlike copying, multiple duplicates can be created with a single command, and the duplicates can also be made to create a particular appearance effect.

**Making a Single Duplicate**

Select **Duplicate** from the **Edit** menu. The duplicate layer will appear below and to the right of the original layer, superimposed over it.

**Making Multiple Duplicates**

Graphic Design Studio has two layer duplicating commands that let you make multiple duplicates.

Choose **Polar Duplicate**… from the **Edit** menu to make duplicate layers arranged in a circle or arc. The Polar Duplicate dialog appears. Enter the horizontal and vertical coordinates of the center of the circle in the **X:** and **Y:** fields, respectively.

Check the **Fit into a circle automatically** box if you wish to fit the duplicates you create into a circle automatically instead of specifying an increment angle for each duplicate.

In the **Manual settings** section, enter the number of copies you wish to make of the selected layer. Enter a value in the **Angular increment** field in degrees if you did not check the **Fit into a circle automatically** checkbox. Check the **Rotate copies around centre** box if you want to rotate the duplicate layers around the point whose coordinates you specified.

Choose **Linear Duplicate**… from the **Edit** menu if you only want the copies to be superimposed one over another. Enter the number of copies you want to make in the **Make n copies** field of the Linear Duplicate dialog and the horizontal and vertical components of the offset in the **X:** and **Y:** fields.

Click **Duplicate** to close the dialog and create the duplicates.

**Merging Layers**

Graphic Design Studio allows two or more selected layers to be merged into a single layer to create interesting display effects. Merging options can be found in the **Boolean Ops** submenu of the **Object** menu.
Choose **Union** to combine all parts of the selected layers into a new layer. The new layer will feature all the strokes, fills, and adornments used in both of the original layers.

Choose **Intersection** to create a new layer from the overlapping parts of the original layers. The new layer will feature only the components common to both layers.

Choose **Exclusive Or** to create a new layer from the parts of the original layers that do not overlap. The new layers will feature only the components that were unique to the original layers but not shared by the other layer.

When merging layers, you can also specify whether the merged areas will be fit to a curve with the options in the **Curve Fitting Policy** submenu: **Automatic**, **Never Curve Fit**, or **Always Curve Fit**.

**Adding Image Components to Your Image Projects**

Graphic Design Studio lets you add four types of graphic image components to your image projects: shapes, drawings, graphic objects, and pictures.

**Adding Shapes and Paths**

To add a shape or freehand path drawing to your image project, click the **Draw** button on the Canvas Toolbar. A set of shape and path controls will appear below the Toolbar.

To add a shape or path, click the icon corresponding to that shape or path and then move your cursor to the place on your canvas where you want to place your shape or path. For most shape and path tools, your cursor will change to crosshairs (+). At this point, hold down your left mouse button and drag your cursor to create the shape or path.

Shapes and drawings differ in terms of the controls you can use to manipulate their size and position on the canvas. Shapes feature a set of sizing handles (dots) that let you adjust the size of your shape or drawing. Drag one of these dots away from the center of the shape to enlarge it, toward the center to shrink it. The dots on the sides adjust its width, those at the top and bottom adjust its height, and those on the corners adjust both at once.

Shapes also feature a rotation handle, located inside the shape near one of the sizing handles. Drag this handle to rotate the shape clockwise or counterclockwise. You can also move the shape to another location on the canvas by dragging it by any portion other than a sizing or rotation angle.

Paths instead use a set of path points, which are midpoints on reference line segments that run either parallel to or tangentially to the line or curve segments that make up the path. You can drag the path point or either of the endpoints on the line segment to reshape that portion of the path governed by the path point and line segment.

Paths cannot be readily moved around on the canvas the way shapes can; however, you can convert a path to a shape by selecting to **Convert to Shape** from the **Object** menu, allowing you to resize, rotate, and move a path around on the canvas like a shape. Likewise, you can convert a shape to a path by
selecting **Convert to Path** from the **Object** menu, allowing you to deform the sides of a shape like the curved segments of a path.

A list of available shape and path icons is given below:

**Rectangle** – Click the Rectangle icon to add a rectangle shape to your image project. When the figure is selected, sizing handles appear as dots on the rectangle’s perimeter, while the rotation handle is located just inside the sizing handle on the center right.

**Oval** – Click the Oval icon to add an oval shape to your image project. When the figure is selected, sizing handles appear as dots on a reference rectangle that frames the oval, while the rotation handle appears just inside the sizing handle on the center right.

*Tip: By moving one of the corner sizing handles a certain way, you can make the oval more circular or more elliptical, as well as enlarging or reducing its size.*

**Round Rectangle** – Click the Rectangle icon to add a rounded rectangle shape to your image project. When the figure is selected, sizing handles appear as dots on the rectangle’s perimeter, while the rotation handle is located just inside the sizing handle on the center right.

**Round End Rectangle** – Click the Round Rectangle icon to add a round end rectangle shape to your image project. When the figure is selected, sizing handles appear as dots on the rectangle’s perimeter, while the rotation handle is located just inside the sizing handle on the center right.

*Tip: By moving one of the sizing handles a certain way, you can make the round rectangle more circular or elongated, as well as enlarging or reducing its size.*

**Line** – Click the Line icon to add a straight line to your image project. When a line is selected, sizing handles appear as endpoints at either end of the line segment. Drag either endpoint to rotate the line or change its length or drag the line anywhere between its endpoints to move it.

**Polygon** – Click the Polygon icon to add a geometric shape of your own design, as a path, to your image project. When you reach the place on the canvas where you want to begin your polygon, hold down your left mouse button. Drag your cursor to where you want to place your first vertex (corner), then release your mouse button and click it to draw the first line of your polygon. Hold the mouse button again to where you want to place the next vertex, then release and click to place the second line. Repeat this procedure until you reach your starting point and click your mouse button to close the polygon and exit the polygon drawing mode. Drag any line segment in the polygon (between vertices) to move the polygon itself.

*Tip: If you don’t hold your mouse button down again after placing a line segment, when you move your cursor again, the endpoint will move with your cursor and the line segment’s length and position will adjust accordingly. You can use this to correct the position of the last line segment in your polygon.*
**Path** – Click the Path icon to add a path line to your image project. You may either draw a straight line by clicking your left mouse button or draw a curved line by holding down your left mouse button. Each time you click the left mouse button, you add an intermediate point to your path. To finish your path, either double-click the left mouse button, creating an open-ended path, or return to your starting point and click the mouse button, creating a closed figure.

You can manipulate the path’s shape by dragging one of the sizing handles on the path itself or one of the endpoints of the reference line segments that appear when your path is selected.

You can also connect the two endpoints of a path (including an Arc). After drawing your path or Arc, make sure it is selected and then choose **Close Path** from menu option Object | Path.

**Freehand** – Click the Freehand icon to add a freehand path drawing to your image project. When you reach the place on the canvas where you want to begin your freehand drawing, hold down your left mouse button. As you move the cursor, a line appears behind your cursor. To complete the drawing, release your mouse button.

You can manipulate the freehand drawing’s shape by dragging one of the sizing handles on the drawing itself or one of the endpoints of the reference line segments that appear when your path is selected.

*Tip:* To make your Freehand drawing smoother, open Preferences and select the Drawing option. You will see a “Freehand path smoothness” tool that allows you to make your Freehand drawings smoother or choppier.

You can also connect the two endpoints of a path (including an Arc). After drawing your path or Arc, make sure it is selected and then choose **Close Path** from menu option Object | Path.

**Ring** – Click the Ring icon to add the shape of a pair of concentric ovals (a ring) to your image project. When the figure is selected, sizing handles appear as dots on a reference rectangle that frames the oval, while the rotation handle appears just outside the ring’s inner oval.

*Tip:* By moving one of the corner sizing handles a certain way, you can make the ring more circular or more elliptical, as well as enlarging or reducing its size.

**Text** – Click the Text icon to add a text box shape to your image project. When you reach the place on the canvas where you want to place your text box, hold down your left mouse button and drag until the box is of sufficient size. Click on the edges of the text box itself to display the sizing and rotation handles; double-click the text to edit it. (For more information, see “Adding Text to Images.”)

**Speech Balloon** – Click the Speech Balloon icon to add a speech balloon shape to your image project. When the figure is selected, sizing handles appear as dots on a reference rectangle that frames the speech balloon, while the rotation handle appears just inside the sizing handle on the center right.
**Note:** The Speech Balloon does not include text. To have a speech balloon with text in your image project, you must first create the speech balloon, then either create a text box inside of it or add a text adornment with the Edit Inspector.

**Arc** – Click the Arc icon to add a circle segment shape (an arc) to your image project. Move your cursor onto the canvas to the place where you want to place the center of the circle, then click your left mouse button. Move your cursor to the distance you want for the arc’s radius, then click your left mouse button again. Move your cursor along the circle’s edge to define the length of the arc, then click your left mouse button a third time to place it on the canvas.

Click on the arc to display its three sizing handles and rotation handle. Drag the center sizing handle to enlarge or shrink the arc; drag either corner handle to lengthen or shorten the arc. Drag the rotation handle, located near the center sizing handle, to rotate the arc clockwise or counterclockwise.

You can also connect the two endpoints of a path (including an Arc). After drawing your path or Arc, make sure it is selected and then choose **Close Path** from menu option Object | Path.

**Insert Path Point** – Click the Insert Path Point icon to insert a movement handle point on a segment of your path object (Polygon, Path, or Freehand). When you move your cursor onto the canvas, it will change to a hollow arrow point. Move the cursor onto the segment of your path or drawing where you want to place another point and click your left mouse button. Your cursor will return to normal, and a movement handle dot will appear at the cursor location, along with a reference line segment on which the path point is in the middle.

**Delete Path Point** – Click the Delete Path Point icon to remove a movement handle point from a segment of your path object. When you move your cursor onto the canvas, it will change to a hollow arrow point. Move the cursor onto the movement handle dot you wish to delete and click your left mouse button. Your cursor will return to normal, and the movement handle dot you selected will disappear, as will the reference line segment associated with it. If the path point caused your path or drawing to curve, the curve will also be gone.

**Adding Pictures**

You can add pictures and graphics from outside Graphic Design Studio in one of two ways, with the Toolbar Import button, or as an image adornment renderer with the Edit Inspector.

**The Import Button**

Clicking the Import button on the Canvas dialog Toolbar displays a standard Open dialog.

To add a graphic image, select **Pictures** from the menu on the left of the Open dialog, or locate the image on your computer. You can import popular raster based image formats as well as SVG images.

To add a photograph, select **Photos** from the menu on the left of the Open dialog, or locate the image on your computer.
If you have graphics or photos on a portable hard drive that you want to incorporate into your image project, connect the portable drive to your Mac and then select **Remote Disc**.

When you have found the photo or graphic you want to add to your image project, click **Open**. Your imported image will appear, selected, on its own canvas; you can copy this image onto your working canvas.

You can also drag and drop supported images directly on the canvas!

**Creating an Image Adornment Renderer**

The other way to add a picture to your image project is by creating an image adornment renderer for it with the Edit Inspector. You create the adornment by selecting **Image** in the **Adornments** section of the Add Renderer dropdown list. (The Add Renderer icon is a plus sign followed by a down arrow.)

Choose the image for the renderer by clicking the **File...** button to display an Open dialog. Navigate to the location of your image and click Open. The image will be displayed in the **Image:** window.

You can adjust how transparent or opaque the image is with the **Opacity** slider. Slide the slider left to make the image more transparent, to the right to make it more opaque.

You can adjust the display angle of the image with the **Angle** slider. Slide the slider to the right to rotate the image clockwise, to the left to rotate it counterclockwise.

You can determine how the image fits in the layer object with the options in the **Fitting:** spin list. Choose **Fit to Bounds** to match the width and height of the image to the width and height of the layer object it is attached to. Choose **Fit Proportionally** to have the image enlarge or shrink at the same rate as the layer object when it is resized. Choose **Scale Independently** to resize the image separately from the layer object by using the **Scale** slider beneath the spin list.

Check the **Clip to Path** box to clip the edges of the image so it fits entirely within the layer object it adorns. Uncheck the box to allow the layer to spill over the edges of the layer object if it is oriented to do so.

You can give the image adornment a name by typing it in the **Identifier:** field.

Graphic Design Studio also features a tool to convert raster based images and graphic objects into editable “vectorized” objects. To vectorize an image or graphic object, follow these steps:

1. Add image or graphic to canvas.

2. Select "Vectorize" from the Object | Images menu. Once it is vectorized you will see a vectorized image set.

3. Right mouse click (or click your magic mouse button as you hold down the "control" button on your keyboard) on the vectorized object, then select **Ungroup** from the menu options. This will divide the image into multiples object; these are now drawable objects.
4. Select any of these drawable objects from your vectorized image and choose "Convert To Path" from the Object menu, or right mouse click (or click your magic mouse button as you hold down the "control" button on your keyboard) and choose "Convert To Path" from the menu options. This will convert it to an editable path.

Adding Text to Your Image Projects

Some graphic images, such as corporate logos, incorporate text in their design. Graphic Design Studio offers two sets of controls on the Canvas dialog and an option on the Edit Inspector to work with text in your image projects, as well as the controls on the Text menu.

The Drawing Tools Text Icon

To add a text box to your image project, click the Draw button on the canvas Toolbar and then click the Text icon in the set of drawing tools that appears beneath the toolbar. (The Text icon resembles a scratchy capital “T.”) When you move your cursor onto the canvas, it will change to crosshairs (+).

Move your cursor to the location on the canvas where you want to place the text box, then hold down your left mouse button and drag the text box to the size you wish. (If you instead click the mouse button, the text box will appear immediately as a narrow box designed for a single line of text.) If the text box isn’t the right size, click on the box to select it and use the sizing and rotation handles to adjust its size and orientation to what you wish. (The text box’s sizing handles are the same as those of the Rectangle shape described in “Adding Shapes and Drawings.”)

To place your own text in the text box, double-click the existing text (the default is “Double-click to edit this text”) and type your new text. As the text reaches the horizontal boundaries of the text box, a new text line is created, and your text will automatically wrap to the new line. When you have finished typing your text, press Enter.

Note: Typing text does not change the boundaries of the text box. If you find the text box isn’t large enough to accommodate all of your text, select the box itself and enlarge it with the sizing handles until it encompasses your entire text.

While you are in text-entry mode, you can modify the text’s appearance with the text controls that appear beneath the Toolbar. Select a style for the text from one of the styles available in the Styles dropdown list to affect whatever portion of the text you have selected. If none of the listed styles are appropriate, select Other… and use the options of the Custom Style dialog to create the text as you wish it to be.

Use one of the justification options to justify the text on the left, center, both sides, or the right.

Adjust the spacing between lines of text with the options in the Spacing dropdown list. Choose Single, Double, or Other to select one of the options from the Custom Spacing dialog, which lets you specify line height and spacing in point sizes.
If you want to display your text as a formatted list, select one of the formatting options from the **Lists** dropdown list. Choose one of the bulleted or numbered list options, or select **Other**... to define your own custom bullet prefix or suffix for your list and the starting point for a numbered list.

**The Toolbar Text Button**
The Canvas dialog Toolbar also includes a Text button shaped like a scratchy capital “T.” Clicking this button displays a set of text-editing controls underneath the Toolbar. These controls are also available to edit the text in your text boxes after you double-click the text.

You can change the font name by selecting one of the options in the Font spin list. You can adjust the font stroke (thickness) with one of the options in the Stroke spin list, either **Light** or **Regular** (the default option). You can also adjust the point size by selecting one of the set size options from the Size dropdown list or type your own custom size in the field to the left of the down arrow.

You can change the font color by clicking the Color field and using one of the options on the Colors dialog: the Color Wheel, Color Sliders, Color Palettes, Image Palettes, or Crayons. After selecting your new font color, you can adjust how opaque the color is by using the Opacity slider; slide the slider left to make the font more transparent, right to make it more opaque.

Use the options to the right of the Color field to make the text appear in **bold**, in **italics**, or **underlined**. You can apply any of these formats to a portion of the text by selecting that portion.

The justification options let you control how the text is aligned. Select **LEFT** to justify the text on the left edge, **CNTR** to center the text, **RIGHT** to justify the text on the right edge, and **ADGS** to justify the text on both the left and right edges.

The vertical orientation options address how the text is aligned with the top and bottom edges of the text box. Select **Top** to orient the text with the top of the text box, **Middle** to orient it with the center of the text box, and **Bottom** to orient it with the bottom of the text box.

**The Text Menu**
You can also access many of the text controls from Graphic Design Studio’s **Text** menu.

Select Show Fonts from the Font submenu to display the Fonts dialog. Choose a font collection from the leftmost pane, then a font family and typeface from the center two panes. You can choose the font size in one of three ways: by typing it in the **Size** field, by scrolling through the list of font sizes below the field, or by using the slider to the right of the font sizes. You can adjust the spacing between letters by using the options in the **Kern**, **Ligature**, and **Baseline** submenus.

The **Text** menu also features options for justifying text horizontally (**Align Left**, **Center**, **Justify**, **Align Right**) and vertically (**Top**, **Middle**, **Bottom**).
Creating a Text Adornment Renderer

Another way to add text to a layer object is by creating a text adornment renderer for it with the Edit Inspector. You create the adornment by selecting Text in the Adornments section of the Add Renderer dropdown list. (The Add Renderer icon is a plus sign followed by a down arrow.)

Choose the appearance of the text adornment by clicking the Font... button to display the Fonts dialog and select a font family, typeface, and point size.

To adjust the text layout, select one of the options from the Layout spin list on the Edit Inspector: Text Block (the default option), Text Flowed Into Path, Outside Path, or Inside Path.

To control the text alignment/justification, select the appropriate options for horizontal alignment from the Text Alignment: spin list (Left, Centered, Right, or Justified) and for vertical alignment from the Vertical Alignment: spin list (Top, Middle, or Bottom).

Check the Wrap Lines box to allow text to wrap onto multiple lines; uncheck it to force the adornment to be displayed on a single line.

Click the Color field to the right of the Wrap Lines checkbox to change the text color with the Colors dialog.

Check the Clip to Path box to attach the text adornment to the layer object’s path; uncheck it to keep the text disconnected from the path.

Check the Angle Relative to Object box to link the angle of the text adornment to that of the layer object itself; uncheck the box to enable the Text Angle slider to adjust the text angle separate from the layer object.

*Note: The above controls work only for text created as a text adornment. They will not work with text created as a separate text box.*

Working With Styles and Renderers

Each layer object is composed of one or more styles, which are definitions of how that object’s components are drawn. Each component of a text object is defined using a renderer, of which Graphic Design Studio has four types: stroke, fill, adornment, and group. You add and define style renderers using the Edit Inspector, and you review and manage styles using the Styles Manager.

The Style Renderer Types

*Stroke* refers to the inside and outside lines used to define the border of a shape or the segments of a path. Graphic Design Studio’s stroke renderers let you define the thickness and color of the lines in a layer object, as well as render a pattern.

*Fill* refers to the area contained by the perimeter of a shape. Graphic Design Studio’s fill renderers let you fill a shape with solid color, a gradient, or one of several types of fill patterns.
**Adornment** refers to decorative additions to the layer object. Graphic Design Studio lets you work with two types of adornment: a text adornment, which lets you add text to a layer object, and an image adornment, which lets you add a picture or graphic to a layer object. Text adornments are covered under the “Create a Text Adornment Renderer” section of “Adding Text to Your Image Projects,” while image adornments are covered under the “Create an Image Adornment Renderer” section of “Adding Image Components to Your Image Projects.”

**Group** refers to effects that can be applied collectively to layer objects. Graphic Design Studio supports two group effects, a blend and mask effect and a core image effect.

**Adding and Editing Styles**

To add a style renderer to your layer object, select that object, then select the renderer you wish from the Edit Inspector’s Add Renderer dropdown list in the center of, which displays a button with a plus sign and a down arrow. You can modify the style with the controls that appear beneath the Add Renderer button.

To modify an existing style that is part of a selection, select it in the list of styles in the upper window of the Edit Inspector. A set of controls will appear in the lower section of the Edit Inspector. The specific controls for each style, except for the adornments, are described below:

**Stroke Controls**

Graphic Design Studio presently supports five kinds of stroke: (basic) Stroke, Arrowsed Stroke, Rough Stroke, Zig-Zag stroke, and Path Decorator. The controls for the basic stroke are included for all of the other stroke types except the Path Decorator.

**Basic Stroke**

Click the Color field at the upper left to select a line color with one of the options in the Colors dialog. You can also control how opaque the line appears with the Opacity slider at the bottom of the dialog.

Use the three options in the **Cap** selection group to adjust how the ends of a line appear. Choose the leftmost option to show no special endpoint, the middle option to show a rounded ending, and the rightmost option to show a squared-off ending. (These options are more noticeable when you use this option in conjunction with the **Width** slider.)

Use the options in the **Join** selection group to determine how corners are displayed on shapes. Choose the leftmost option to show square corners, the middle option to show rounded corners, and the rightmost option to show beveled (angled) corners. (These options are more noticeable when you use this option in conjunction with the **Width** slider.)

Check the **Shadow** box to add a drop shadow to the layer object.

Use the **Width** slider to adjust the width of the stroke line, or enter a width in the field to the right of the slider.
Choose a style for the line from the Dash: spin list: a solid line, one of the dashed/dotted line patterns, or Other... to create a customized dashing pattern.

**Rough Stroke**
The Rough Stroke uses all the same edit controls as the Basic Stroke plus the Roughness: slider, which controls how jagged the stroke appears. Slide the slider to the right to make the stroke more jagged, to the left to make it smoother.

**Arrowed Stroke**
The Arrowed Stroke uses all the same edit controls as the Basic Stroke, as well as the Roughness: slider used by the Rough Stroke. The Arrowed Stroke also features controls for the arrowhead(s) used at either end of the stroke line and the ability to display a length dimension. This feature is intended for use with the Line or Arc shapes, or with the Path or Freehand paths.

Choose an option for each end of the line from the Arrowhead spin list. You can select an option for either an arrow head or an endpoint.

If the Arrow Stroke is being used to show the length of something else, select a place for the measurement from the Dimensioning: spin list. You can place the measurement above, below, or within the measuring line.

**Zig-Zag Stroke**
The Zig-Zag Stroke uses all the same edit controls as the Basic Stroke, plus three additional sliders to control the stroke’s appearance.

Use the Wave: slider to control the width of each wave of the zig-zag. Slide the slider to the right to widen each wave, left to narrow it. (Narrowing each wave increases the number of waves, while widening each wave reduces the number of waves.)

Use the Amplitude: slider to control the height of each wave of the zig-zag. Slide the slider to the right to increase the height of each wave, left to decrease it.

Use the Spread: slider to control the width of the crest and trough of each wave of the zig-zag. Slide the slider to the right to increase the width of the crests and troughs, left to decrease it.

**Path Decorator**
Click File... to select the image used to decorate the path. A preview will appear in the window to the left of the button. The canvas will display a series of images, using the path as a guide for how they are laid out.

Use the Spacing: slider to control how much space is between each image. Slide the slider to the right to increase the amount of space, to the left to decrease it.

Use the Scale: slider to control the size of the images. Slide the slider to the right to increase the size, to the left to decrease it.
Use the **Leader**: slider to control how much initial space there is before the first image in the display. Slide the slider to the right to increase the amount of space, to the left to decrease it.

Use the **Ramp**: slider to progressively size the images in the display from beginning to end. Slide the slider to the right to make the size difference more pronounced (end images will become smaller than beginning images), to the left to reduce the size difference (end images will become the same size as beginning images). This slider’s effect is more gradual than the other sliders; the topmost (end) image is affected first when you move the slider to the right, while the bottom-most image is affected first when you move the slider to the left.

Check the **Rotate to path curvature** box if you want to rotate the images to follow the way the path curves, so the topmost image is aligned with the position of the path’s end. Uncheck the box if you want the image stack to keep the same horizontal/vertical orientation regardless of which way the path curves throughout its length, so the topmost image is oriented the same as in the Preview window.

### Fill Controls
Graphic Design Studio presently supports four kinds of fill: Color Fill, Zig-Zag Fill, Pattern Fill, and Hatch. The Color Fill and Zig-Zag Fill share some of the same controls, while the Pattern Fill and Hatch each have their own unique controls.

#### Color Fill
The Color Fill renderer has three options. Click **Solid** to fill the shape with a solid color, **Gradient** to fill with a gradient, and **Pattern** to fill with a pattern created from an imported image.

**Solid Color Fill**
In the Solid color section, choose the fill color by clicking the **Fill Color**: field and selecting the color and opacity of the fill with one of the options on the Colors dialog.

Check the **Shadow** box to add a drop shadow to the layer object, and click the Color field within the Shadow section to choose the color and opacity of the drop shadow. Use the rotation dial at the left of the section to determine the angle at which the drop shadow is cast onto the canvas, the upper slider to determine the distance between the object and the drop shadow, and the lower slider to determine how blurred the drop shadow is.

**Gradient Fill**
Click **Add Gradient Fill** to fill the Gradient Preview window a gradient pattern. You can then modify the gradient colors by clicking the Color fields on either end of the window and selecting new colors with the Colors dialog.

You can also adjust the angle of the gradient with the angle controls. Check the **Angle relative to object** box to keep the angle relative to how the object is oriented on the canvas; uncheck the box if you wish to control the angle yourself. To control the gradient angle yourself, rotate the **Angle** dial, enter an angle in the field to the right of the dial, or use the up or down arrows to the right of the field to specify the gradient angle.
If you’re dissatisfied with the gradient, click **Remove Gradient** to remove it.

**Pattern Fill**
Click **Image From File**... to select an image to use as the pattern fill. The image will appear in the Preview window in the center of the renderer control. If you don’t like the image, click **Remove Image**.

To apply the image to the layer object, click **Paste Pattern Image**.

**Zig-Zag Fill**
The Gradient and Pattern Fill options in the Zig-Zag Fill are identical to those of the Color Fill; however, the Solid Color Fill has three additional controls to control the appearance of the zig-zag pattern.

Use the **Wave**: slider to control the width of each wave of the zig-zag. Slide the slider to the right to widen each wave, left to narrow it. (Narrowing each wave increases the number of waves, while widening each wave reduces the number of waves.)

Use the **Ampl.**: (Amplitude) slider to control the height of each wave of the zig-zag. Slide the slider to the right to increase the height of each wave, left to decrease it.

Use the **Spread**: slider to control the width of the crest and trough of each wave of the zig-zag. Slide the slider to the right to increase the width of the crests and troughs, left to decrease it.

**Pattern Fill**
Click **File**... to select an image to serve as the basis for the pattern fill. Your image will appear in the Preview window to the left of the button.

Use the **Spacing**: slider to adjust how much space will appear between images. Slide the slider to the right to increase the spacing, to the left to decrease it.

Use the **Scale**: slider to adjust the size of the individual images in the pattern. Slide the slider to the right to enlarge the images, to the left to reduce the images.

Use the **Angle**: slider to rotate the pattern of images in the fill. Slide the slider to the right to rotate the images clockwise, to the left to rotate them counterclockwise. How the images rotate depends on whether or not you check the **Motif angle relative to pattern box** or not. When this box is checked, the images will rotate as a group within the fill; when it is unchecked, the other images will rotate individually around the center image.

Use the **Alt**: slider to adjust the alignment of columns within the image pattern. Slide the slider to the right to move every other column downward, to the left to move those columns upward.

Use the **Motif**: slider to rotate individual images in the pattern fill. Slide the slider to the right to rotate the images clockwise, to the left to rotate them counterclockwise.

Check the **Pattern angle relative to object** box to match the angle of the pattern fill to that of the layer object the pattern is filling; uncheck the box to orient the pattern angle separately from the object.
**Note:** Depending on the image you chose for the fill pattern, you may need to turn the Pattern Fill off temporarily so you can see the rotation handle for the layer object. To do this, uncheck the box after FillPattern in the upper section of the Edit Inspector.

Click Paste Motif to apply the pattern motif to your fill pattern.

**Hatch**
Click the Color field in the upper right corner of the Hatch control to select the hatching color and opacity using the options in the Colors dialog.

Set the distance between cross-hatches with the Spacing: slider, or enter a value in the field to the right of the slider.

Set the amount of space before the first hatch with the Lead-in: slider, or enter a value in the field to the right of the slider.

Set the width of the cross-hatches with the Width: slider, or enter a value in the field to the right of the slider.

Set the angle of the cross-hatches with the Angle: slider, or enter a value in the field to the right of the slider. If you don’t want to control the cross-hatching angle yourself, check the Angle relative to object box to keep the angle relative to how the layer object is oriented on the canvas.

Select the type of cross-hatch line from the Dash: spin list: a solid line, one of the dashed/dotted line patterns, or Other... to create a customized dashing pattern.

Use the Line Cap: selection group in conjunction with the Dash: spin list to further control the line hatching. Line Cap: works roughly the same as the Cap: selection group for the Stroke of a line or path. Choose the leftmost option to show the dots and dashes in the hatching lines in their original shapes, the center option to show the dots and dashes with rounded endings, and the rightmost option to show them with squared endings, essentially blending them together into a solid line. (These options are more noticeable when you use this option in conjunction with the Width slider.)

**Group Controls**
Graphic Design Studio presently supports two group renderers: Blend & Mask Effect and Core Image Effect. When selected, each group renderer produces a subgroup in the style list at the top of the Edit Inspector. An overview of the renderers is given below:

**Blend & Mask Effect**
Choose a blending mode from the Blending Mode: spin list.

Adjust the level of blending with the Alpha slider. Slide the slider to the left to reduce the amount of blending, to the right to increase it.
**Core Image Effect**

When you select this option, the renderer option Image Adornment is added as a sub-item under the entry *Core Image Effect* for the Core Image Effect in the renderer list at the top of the Edit Inspector. Click on *Image Adornment* to access its controls for adding and modifying the image to be modified further with the Core Image Effect options. Check the box after *Core Image Effect* to display the image in/with the canvas layer object.

Select the image effect from the *Core Image Effect*: spin list. When you choose an image effect, it will be applied to the layer object image on the canvas immediately. Many of the effects can be adjusted with controls that will appear beneath the spin list; and most effect controls will include a thumbnail of the image display.

Effect controls may be one of several types:

**Entry fields:** Here you enter values directly, such as horizontal (X) and vertical (Y) offset values or stretch.

**Rotation dials:** Turn the dial in the direction you wish to rotate the image. This dial is also used to control the amount of skew distortion.

**Sliders:** Sliders may control the intensity of an effect, such as blurring; image density; or other controls such as contrast, brightness, or saturation that are best manipulated by adjusting as you observe the effect. Slide the slider to the right to increase the effect, to the left to reduce it.

Some controls will use several types of the above controls. The easiest way to learn how to use a particular effect is to experiment with it until the image appears the way you want it to appear within your overall image project.

**Previewing and Applying Styles**

To preview a style or set of styles in the Edit Inspector, click on “Selection” in the upper window. The Preview window in the lower half of the Edit Inspector will render how all the styles applied to the object will appear together, while the canvas will display the object itself with the styles applied.

To apply a previously unapplied style to the rendering a layer object, check the box beside the style name listed in the upper window of the Edit Inspector. The canvas layer object’s appearance will be modified according to which new style(s) have been applied. To remove a previously applied style from the rendering of the layer object, uncheck the box for that style.

**Registering Styles**

If you develop a design for a style you want to use in other image projects, you can register that style. Registering a style adds it to the Style Library, administered with the Styles Manager, allowing you to use that style in other layer objects in the same project and to call it up for use in future projects.

Click on “Selection” in the upper window of the Edit Inspector to display the Preview window.
To give your style a name, enter it in the **Name** field. If you do not enter a name, it will be given one upon registering.

Check the **Sharable Style** box to allow the style to be shared with other image projects.

Check the **Locked** box to prevent any further changes to the style.

Click the Add to Library button (+). The words “**Registered Style**” will appear above the **Style Library** dropdown list, and a name will appear in the Name field if you did not fill one in.

To remove a style from the Style Library, click the Remove From Library button (-). The words “**Registered Style**” will disappear from above the **Style Library** dropdown list, but the style name will remain. Click the New Style button to remove the style from the selection, erasing the **Name** field.

**Copying and Duplicating Style Renderers**

You may copy an existing style renderer from one layer object to another, either on the same canvas or between canvases. To do so, select the layer object you wish to copy a style from, then select the style you wish to copy from the **Selection** list in the upper window of the Edit Inspector.

Then, select **Copy Renderer** from the Other Actions dropdown list, which displays an asterisk (*) with a down arrow. Select the layer object you wish to copy the style to and select **Paste Renderer** from the Other Actions list.

To duplicate a renderer within a layer object, select that object, then select the style you wish to duplicate from the **Selection** list and select **Duplicate Renderer** from the Other Actions list.
Saving, Printing, and Exporting Your Finished Images

Saving Your Image Projects
To save your image project, select Save from the File menu. If you are saving a new image project, the Save As dialog will appear. Enter the name for your image project in the Save As: field, specify where to save the image project from the Where: dropdown list, and specify the format to save the project in from the File Format dropdown list. Click Save to save the image project.

If you want to save an existing image project with a new name, in a new location, or in a different format, select Save As... from the File menu and enter the appropriate information in the Save As dialog.

Printing Your Image Projects
To print your image project, select Print... from the File menu. (You may first wish to set the print format, paper size, orientation, and print scale by selecting Page Setup from the File menu.)

From the Print menu, you can select which printer to print to, the number of copies, and how many pages, as well as preview individual pages before printing. By using the options in the PDF dropdown list, you can instead save your image in PDF or PostScript format, email it, or add it to iTunes.

Exporting Your Images
After you have finished your image, you can export it from Graphic Design Studio for use on a website, in letterhead, brochures, or other marketing materials. To do so, either click the Export button on the canvas Toolbar or select Export As... from the File menu.

The Export the Drawing dialog appears. You can expand or contract the dialog by using the Up/Down toggle arrow. The expanded form of the dialog lets you access some options for exporting your image more easily.

Image Name and Destination
Give your exported image a name by entering it in the Save As field. Use a short, but meaningful name.

Choose the location to export your image from one of the options in the Where field or enter your own destination.

Image Format
Select the format for your exported image from one of the options in the Select Format list. You can use choose one of these formats:
JPEG – This raster graphic format is commonly used for photographic images. It supports 24-bit color, but not layers, alpha channels, or transparency. JPEG is a compression format, sacrificing some color information to make a smaller file size. You can use this format for either Web or print graphics.

PDF – Short for Portable Document Format, this format was created by Adobe Systems for text and graphics used in electronic documents. PDF files can be read online with special reader programs or printed. You can export a graphic in PDF format to create an electronic document that can be used to share images with others, such as a graphic design team.

TIFF – Short for Tagged Image File Format, this raster graphic format was designed for multiple platforms. Unlike JPEG, it uses a lossless compression format and is best suited for high-definition graphic images.

PNG – Short for Portable Network Graphics, this raster graphic format is designed for use on multiple browsers and platforms. It uses a lossless compression format and supports up to 32-bit color, grayscale, and full alpha-channel transparency. PNG is an open-standard format.

Tip: If you need to export your design with no background, choose the PNG export option and check the Transparent box.

BMP – This is the original Windows bitmap format, a raster graphic format. It supports up to 32-bit color, but does not use any form of file compression. Because of this, BMP files are larger than other graphic image files and thus not suited for Web-based applications, as they will take significantly longer to load.

GIF – Short for Graphic Interchange Format, this raster-graphic format is commonly used for logo images, game sprites, and other formats suited for its 8-bit color depth and 256-color displays. (Although GIF can support up to 24-bit color, its lossless compression format means that such files would be impractically large to work with.) GIF is also used for small animated files.

SVG – Short for Scalable Vector Graphics, this vector based XML format is growing in popularity as a format to use on websites and in web applications due to its ability to stay sharp at any size. You can also import SVG images into other applications that support the SVG format, and edit them fully as you would in Graphic Design Studio.

Image Quality
Choose the image density from one of the values in the Resolution spin list. Images for the Web normally require a low density, such as 72 dots per inch, for fast loading, while print images can be of as high a density as the printer printing them can support. Most printers support a print density of 300 dots per inch and higher.

You can also adjust the image quality with the Quality slider. Slide the slider to the right to increase the image quality, to the left to reduce it.

Check the Include grid box to include the reference grid with the exported image.
Check the **Progressive** box to change the JPEG compression algorithm from baseline to progressive format. Baseline-format-compressed JPEGs display in a Web browser from top to bottom, while progressive-format-compressed JPEGs display as full, but blurry images that become sharper as their component pixels are downloaded.

When you have adjusted all the settings for your exported image as you wish, click the Export button to export the image and close the dialog.

---

**Support**

Thank you for your interest in Graphic Design Studio. We are committed to developing this vector graphic design application into a premier design app, and we understand our customers are our greatest asset in making this happen.

If you find Graphic Design Studio is missing a feature that is important to you, please send us your suggestion directly. You can even send details of any problems you may encounter with the software (make sure you include the operating system version you are running, and step-by-step instructions on how we can recreate the problem you are seeing). You can contact us at:

[http://macwareinc.com/support.html](http://macwareinc.com/support.html)